Data missing from display in reporting

Incident Report for tvScientific

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 23:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 20:42 UTC

Update

Update: Starting at midnight this morning - there has been a reporting outage. Impacts:
- Some reports for some customers are not loading data
- Any line items created or updated during this timeframe might not be delivering due to the configurations changes not being updated.
- Ad serving and tracking are NOT impacted.

We have identified the cause of the problem, and are working on resolving the situation. We’ll provide an update within the next two hours.
Posted Jun 25, 2025 - 17:31 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2025 - 17:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 17:11 UTC
This incident affected: Reporting and Attribution Service and Reporting UI.