Error Message when Using Incrementality
Incident Report for tvScientific
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 21:43 UTC
Investigating
The team is currently investigating an issue launching campaigns when the the Test Incrementality functionality is turned on. In some cases, users may encounter the error "Line item ID X is a control line item. Please use the parent line item ID Y to make changes."

The error message does not prevent launching of a campaigns with incrementality. After the error is encountered, the campaign is indeed launched.
Posted Sep 03, 2024 - 20:48 UTC
This incident affected: Campaign Management UI.